Forum Suzuki Swift Polska


Nagrzewnica

Nagrzewnica

Postautor: rudolph » 26 wrz 2018, 15:55

Witam.
Mam mały problem z nagrzewnicą, mianowicie wydaje mi sie że słabo grzeje. Zeszłej zimy musiałem przejechać jakieś 30 km żeby się czuć w miarę komfortowo. Płukałem już układ chłodzenia jakim preparatem ale nic to nie dało :/
nagrzewnica jest drożna na 100%, wężyk na wejściu jak i na wyjściu nagrzewnicy jest gorący.
Ostatnio wyczytałem gdzieś na forum że w tych Swiftach nie ma filtra kabinowego i wszystkie zanieczyszczenia zatrzymują się na nagrzewnicy. Moje pytanie, czy ktoś wie jak się dobrać do nagrzewnicy żeby to wyczyścić? Problem dotyczy Swifta 2001r.
rudolph
 
Posty: 9
Rejestracja: 16 mar 2018, 18:42
Model: Swift GLS 1.0 2001r.

Re: Nagrzewnica

Postautor: ZureX » 26 wrz 2018, 20:11

Nagrzewnica jest po stronie pasażera najpierw trzeba wentylator wyciągnąć i zobaczyć czy syfu nie ma w niej.
A jak dajesz na 4 bieg nawiew to wieje mocno ? na każdej konfiguracji szyba,nogi,twarz?
Obrazek
Awatar użytkownika
ZureX
 
Posty: 296
Rejestracja: 30 sty 2014, 16:02
Lokalizacja: Tarnowskie Góry (okolice)
Model: Swift 1.3 GTi Mk4

Re: Nagrzewnica

Postautor: Jasny » 28 wrz 2018, 13:05

Czy na pewno masz dobrze odpowietrzony układ? (w sumie to on sam się odpowietrza, ale może jakimś cudem jednak nie) w g10 po kilku kilometrach możesz jajecznicę robić.
Awatar użytkownika
Jasny
 
Posty: 75
Rejestracja: 08 kwie 2017, 17:51
Lokalizacja: Gdańsk
Model: sf 310 swift G10A

Re: Nagrzewnica

Postautor: none7 » 02 paź 2018, 15:56

nagrzewnice się jednak zakamieniają. dostęp do niej jest chory i najlepiej ściągać deskę. można ratować się czyszczeniem liści ale to trzeba ściągać prawdopodobnie dmuchawę lub wyciągać siłą łącznik pomiedzy dmuchawą a nagrzewnicą.

Proponuję upewnić się że termostat nie pada powoli.
Obrazek,
dzielę się manualami do swiftów, pisz PW a wyślę mailem
Awatar użytkownika
none7
 
Posty: 2306
Rejestracja: 01 lut 2014, 11:14
Lokalizacja: Gdańsk/Gostynin
Model: Suzuki Swift 1.6 i 1.0

Re: Nagrzewnica

Postautor: rolf486 » 03 paź 2018, 22:09

W pełni popieram - u mnie tez bardzo powoli psuł się termostat - auto po 10 km nie chciało się zagrzać. Wymiana jest bardzo prosta, nawet kanału nie trzeba.
rolf486
 
Posty: 120
Rejestracja: 02 kwie 2014, 11:30
Model: Swift Mk5 1.0 -> Alto GF 1.0


kuchnie bytom

Wróć do Techniczny